Frequently Asked Questions
Internet Explorer 10
Solution

Unfortunately Connect does not currently support IE10.

 IE10 no longer reads the user-agent strings the way other browsers (i.e. Chrome, Firefox, Older IE versions) do and as such will display the message that you are using a version older then IE7.

We do not have currently a fix for this and it is recommended to use another supported browser like Firefox or Chrome until such time a solution can be implemented.


Article details
Article ID: 78
Category: Windows 7
Date added: 2014-03-04 10:23:24
Views: 4321
Rating (Votes): Article rated 3.0/5.0 (1092)

 
<< Go back